您的位置:首页 >国内 > 宏观政策 >

成交量选股公式有哪些

2020-08-01 19:04:12 来源:
成交量选股公式有哪些

股票市场上的涨跌情况主要是由交易双方的买卖引起的,因此,交易最直接的体现就是成交量。其实,成交量就是股票进行操作中重要的的一项参考,所以炒股前先看成交量。那么成交量选股公式有哪些呢?下面为大家分享几个最实用的!
成交量选股公式
关于成交量的股谚有:量在价先,即天量见天价,地量见地价;底部放量,闭眼买进。据此操作,成功率较高,机会也不少。所以说把成交量作为买卖的依据,可靠性相对来讲还是比较准确的。短线看成交量买入的三条实战应用:股价上升且成交量稳步放大时买入;低位突然放量时买入;缩量整理时买入。
1、MACD底背离量化选股公式
金叉日1:=SUMBARS(CROSS(MACD.DIF,MACD.DEA)ANDMACD.DIF<;0,1);
金叉日2:=SUMBARS(CROSS(MACD.DIF,MACD.DEA)ANDMACD.DIF<;0,2);
死叉日1:=SUMBARS(CROSS(MACD.DEA,MACD.DIF),1);
死叉日2:=SUMBARS(CROSS(MACD.DEA,MACD.DIF),2);
F1:=金叉日1<;死叉日1AND死叉日1<;金叉日2AND金叉日2<;死叉日2;
绿柱最低点日1:=FINDLOWBARS(MACD.DIF,金叉日1,死叉日1-金叉日1,1);
绿柱最低点日2:=FINDLOWBARS(MACD.DIF,金叉日2,死叉日2-金叉日2,1);
F2:=REF(L,绿柱最低点日1)<;REF(L,绿柱最低点日2);
F3:=REF(MACD.DIF,绿柱最低点日1)>;REF(MACD.DIF,绿柱最低点日2);
F4:=REF(COUNT(MACD.MACD<;0,死叉日1-金叉日1),金叉日1)>;=2;
F1ANDF2ANDF3ANDF4;
2、突破量选股公式
HV:=HHV(V,5)=VORV/REF(V,1)>;=5;
FT:=BARSLAST(HV);
量能平台:=IF(HV,C,REF(C,FT));
量能平台>;REF(量能平台,1)ANDC>;REF(C,1)ANDC>;MA(C,13)ANDC=HHV(C,20)ANDC/REF(C,1)>;1.05;
3、今天量柱高于昨天量柱的选股公式
REF(C>;(REF(C,1)*1.1-0.01),1)ANDO>;REF(C,1)ANDC<;OANDV>;REF(V,1);
4、成交量和股价三天同时增加的选股公式
XG:COUNT(VOL>;REF(VOL,1),3)=3ANDCOUNT(C>;REF(C,1),3)=3;
5、长上影线缩量回踩公式
YY:=(H-MAX(C,O))>ABS(C-O)*2;
TT:=BARSLAST(YY);
CC:=REF(MAX(C,O),TT);
EVERY(V<;=REF(V,TT)ANDH<;REF(H,TT),TT)ANDCROSS(CC,C);
6、成交量三天阴线缩量,第四天缩量阳线的公式
REF(EVERY(C<O AND V<REF(V,1),3),1) AND V<REF(V,1) AND C>O;
 7、经典成交量之发现庄迹选股指标公式
N:=5;
 VAR1:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1);
发现庄迹:IF(VAR1<;=8,15,0);
8、成交量柱量大于四天内阴线柱的最大量的公式
A:=C>O AND REF(C<O,1) AND REF(C<O,2) AND REF(C>O,3);
B:=C>;OANDREF(C>;O,1)ANDREF(C<;O,2)ANDREF(C<;O,3);
COUNT(C<;O,4)=2ANDCROSS(V,HHV(IF(C<;O,V,DRAWNULL),4))ANDIFC(A,A,B);
9、量顶天立地选股公式
A1:=V=HHV(V,120);
A2:=C/OPEN>;1.049;
TJ:=A1ANDA2;
TJAND(REF(BARSLAST(TJ),1)>;80ORBARSSINCE(TJ)=0);
10、分别写三个公式:以MAVOL 5; MAVOL 35; MAVOL 135;为三根量线。
(1)、条件——个股30个以上交易日量柱均小于MAVOL135线,某一日个股成交量异动,量柱穿越MAVOL135线时预警选股
MV5:=EMA(V,5);
MV35:=EMA(V,35);
MV135:=EMA(V,135);
REF(EVERY(V
(2)、条件——个股20个以上交易日均满足MAVOL135>;MAVOL35>;MAVOL5量线,某一日个股MAVOL5量线上穿(即金叉)MAVOL35量线时预警选股(如下图)
REF(EVERY(MV135>;MV35ANDMV35>;V,20),1)ANDCROSS(V,MV35);
(3)、条件——当60日均线与120均线多头排列时,个股满足MAVOL35>;MAVOL135>;MAVOL5量线,且量柱收阴线时预警选股
EVERY(MA(C,60)>;MA(C,120),60)ANDEVERY(MV35>;MV135ANDMV135>;MV5,60);
热点新闻
06-01 您可以在接下来的四个月内每月投资主权黄金债券
您可以在接下来的四个月内每月投资主权黄金债券
在Akshaya Tritiya在Lok Sabha选举的热潮中失去了发行主权金债券(SGB)的机会,并且将直接征税目标错过了大约15%之后,政府似乎决心填补这
06-01 杜卡迪在印度扩大骑行体验
杜卡迪在印度扩大骑行体验
豪华摩托车品牌杜卡迪印度公司宣布其2019年下半年即将开展的DRE(杜卡迪骑行体验)课程。在印度DRE活动成功至今之后,杜卡迪已于7月推出DRE安
06-01 资金不足的FSSAI意味着对餐馆的税收监管
资金不足的FSSAI意味着对餐馆的税收监管
一个代表餐馆老板的贸易机构最近发布的一份报告称,食品安全和标准管理局在食品安全和标准管理局的许可证中,只有4 67万个用餐地点,包括餐
06-01 多伦多证券交易所上交易最活跃的公司
多伦多证券交易所上交易最活跃的公司
多伦多证券交易所(16,037 49,下跌51 75点)。Avalon Advanced Materials Inc (多伦多证券交易所代码:AVL)。材料。下跌1 5美分,或1 46%
06-01 Amgen贬值的不仅仅是更广阔的市场
Amgen贬值的不仅仅是更广阔的市场
Amgen(AMGN)最近一个交易日收于166 70美元,较前一交易日上涨了-1 38%。这一变化落后于标准普尔500指数每日下跌1 32%。其他方面,道琼斯指
06-01 星巴克股价变动0.14%
星巴克股价变动0.14%
在最近的交易时段,星巴克(SBUX)收于76 06美元,较上一交易日下跌-0 14%。此举比标准普尔500指数每日下跌1 32%窄。其他方面,道琼斯指数下
05-25 随着市场的增长IBM股票下跌
随着市场的增长IBM股票下跌
IBM(IBM)在最近的交易时段收于132 28美元,比前一天下跌了-0 08%。这一变化落后于标准普尔500指数每日涨幅0 16%。其他方面,道指上涨0 26%
05-25 GIII服装集团超越股市收益您应该知道什么
GIII服装集团超越股市收益您应该知道什么
G-III服装集团(GIII)最近一个交易日收于29 24美元,较前一交易日上涨1%。该股票超过标准普尔500指数的每日涨幅0 16%。与此同时,道指上涨0